Multiple Vulnerabilities Patched in Orbit Fox by ThemeIsle Plugin Multiple Vulnerabilities Patched in Orbit Fox by ThemeIsle Plugin

Moments ago, the Wordfence Threat Intelligence team published details about two vulnerabilities that were discovered in Orbit Fox by ThemeIsle, a plugin installed on over 400,000 sites.

These vulnerabilities could allow attackers to escalate their privileges to an administrative level and inject malicious JavaScript into posts and pages.

 

The official Wordfence blog has full technical details, as well as what you need to do in order to protect your site from this vulnerability.

 

Regards,

 

Chloe Chamberland – Wordfence Threat Analyst