Severe Unpatched Vulnerabilities Leads to Closure of Store Locator Plus Plugin

 

Moments ago, the Wordfence Threat Intelligence team published an announcement about vulnerabilities discovered in Store Locator Plus, a plugin installed on over 9,000 sites. These vulnerabilities remain unpatched and the plugin has been closed for new downloads.

We’ve withheld full details about the vulnerability, but we’ve shared steps to keep your WordPress site safe, all available on the official Wordfence blog.

 

Regards,
Chloe Chamberland – Wordfence Threat Analyst